Anciennes versions

La dernière version de PeakFinder sollicite fortement le processeur graphique (GPU). Certains appareils Android plus anciens ne possèdent pas une puissance GPU suffisante pour fonctionner efficacement avec cette nouvelle version. Sur ces appareils, il est préférable que vous installiez l'ancienne version de PeakFinder. Supprimez d'abord la version installée. Ensuite, ouvrez le lien suivant directement sur votre appareil.

Google Play:
http://updates.peakfinder.org/downloads/android/PeakFinderEarth270.apk